¿CPU enciende pero no da imagen ni funciona teclado?

Hola, buenas noches gente!

Quiero consultarle a sus brillantes mentes a ver si me pueden ayudar con este problema...

Tengo una CPU con una mother ASUS M4N68T-M LE. No logro encenderla. De un día para el otro enciende led de encendido y la led del HDD parpadea 2 veces cada 3 segundos. Si le saco la memoria RAM emite pitidos clasicos de que falta o falla la RAM, pero si le saco el procesador encienden el cooler, la led de encendido y la led del HDD queda fija sin pitido alguno.

No he visto ningún condensador en mal estado y los mosfet se ven normales sin alteración. No tengo acceso a un tester para poder revisarlos, pero a simple vista en la mother todo luce bien. Importante destacar que el procesador SI calienta.

Conectando un teclado por USB no da señal alguna al teclado, no funciona el bloq num o el bloq mayús, un mouse por USB solo enciende el laser por menos de un segundo y se apaga nuevamente, pero si carga un celular por USB.

Probé con otra fuente, otra RAM y el inconveniente es el mismo. Alguna idea para probar si logro revivir esta mother?

PD: Ya estuve leyendo montón de preguntas de otros usuarios, pero no logre solucionar.

Muchas gracias de antemano 

2 Answers

Rating
  • 1 month ago

    Quizá sea el procesador, puedes intentar probar con otro.

    • Agustín1 month agoReport

      Al único que tengo acceso es a un Sempron 140, el que traía la CPU es el Athlon II, al intentar encender, presiono botón de encendido, enciende la led y se apaga al segundo. Ambos son socket AM3 según leí y se puede desbloquear el sempron a athlon por lo que leí.

    • Commenter avatarLogin to reply the answers
  • Manuel
    Lv 5
    2 weeks ago

    Están mal la placa o el procesador, se tiene que descartar.

    • Commenter avatarLogin to reply the answers
Still have questions? Get your answers by asking now.