¿Arme mi PC pero NO enciende NADA!?

El PC que ensamble no enciende, ningun ventilador, ningun led, nada! Se queda completamente igual!

La verdad se algo de hardware pero no es lo mismo la teoria que la practica, entonces este pc es lo mas cerca que he estado de componentes xD y al armar mi pc, segui los tutoriales y todo, pero mi pc no encendio, se queda compeltamente igual!! No se que pueda ser la verdad, ya eh intentado varias cosas como retirar la bateria de la mobo, reconectar los cablesy nada! No se que pueda ser la verdad, quisiera saber si a alguien mas le ha sucedido, o si hay alguna cosa que me haya faltado, si no pues.. para llamar un tecnico xD pero antes de gastar quiza alguien me pueda ayudar porfavor!

Ay un detalle (no se si sea relevante) pero compre mi pc por partes, y a diferentes momentos, primero compre el gabinete y despues la mother, y la monte, despues la psu y la monte y conecte, despues la ram, y asi, o sea... Conectaba mientras compraba, y lo ultimo que compre fue el procesador, no se si eso influya en algo pero lo agrego por si acaso!

Mobo - Gigabyte B450m DS3H

CPU - Ryzen 5 2400g

PSU - EVGA 500w 80Plus

SSD - Kingston A400

Conecte todo como en los tutoriales pero no se que pueda salir mal, si alguien me pudiera ayudar, se lo agradeceria!

3 respuestas

Calificación
  • if2030
    Lv 6
    hace 3 meses

    Primero asegurate que la fuente funcione, puenteala (con mucho cuidado cable ver y alguno negro del conector 20+4), luego enchufala y si enciende te estaras sacando la duda de la fuente

    Vuelve a conectarla asegurate e que todos los cables estan correctos, mas que nada el boton de encendido (power sw) que va del gabinete al motherboard (lo recomendable en estos casos es solo tener puesto motherboard, fuente, procesador (sin memoria, sin tarjeta grafica, sin disco, etc) y da arranque.

    Si no arranca saca el prosador y controla que no se alla doblado ningun pin, si lo ves bien ya puede ser un problema electronico en el motherboard (en ese caso has valer la garantia)

    Si arranca apaga todo y ve conectando las cosas de a poco y probando con cada componente.

  • Anónimo
    hace 3 meses

    La verdad se algo de hardware pero no es lo mismo la teoria que la practica, entonces este pc es lo mas cerca que he estado de componentes xD y al armar mi pc, segui los tutoriales y todo, pero mi pc no encendio, se queda compeltamente igual!! No se que pueda ser la verdad, ya eh intentado varias cosas como retirar la bateria de la mobo, reconectar los cablesy nada! No se que pueda ser la verdad, quisiera saber si a alguien mas le ha sucedido, o si hay alguna cosa que me haya faltado, si no pues.. para llamar un tecnico xD pero antes de gastar quiza alguien me pueda ayudar porfavor!

    v

  • Anónimo
    hace 3 meses

    y la ram , y la gpu ??

    • ­hace 2 mesesReportar

      el ryzen 5 trae vega 11 genio.

¿Aún tienes preguntas? Pregunta ahora para obtener respuestas.