¿Ayuda con funcion de Excel?

La función a ejecutar empieza a desarrollarse así:

=SI($A$2:$A$6),MAX($B$2:$B$6,"no aplica")

La razón es que solo me pone el valor máximo en toda las celdas, cuando necesito que donde no este el valor máximo diga "No aplica". Espero puedan ayudarme, gracias

1 respuesta

Calificación
  • hace 7 años
    Respuesta preferida

    para mi, MAX($B$2:$B$6) va tambien primero, antes de la coma, comparado con algo ( null, empty, blanco ) yno $A$2:$A$6), igual fijata los parentesis, porque así como está no tiene sentido

    fijate la sintaxis

    =SI(B2>=60,"APROBADO","REPROBADO")

    para tu caso =SI(apolica maxima, MAX($B$2:$B$6),"No aplica")

¿Aún tienes preguntas? Pregunta ahora para obtener respuestas.