¿Función Logica de Excel?

Esta es la formula que tengo

=SI(($A$2:$A$6),MAX($B$2:$B$6),"no aplica")

El problema es que calcula nada mas el máximo, colocando el numero máximo pero ignorando, el tercer valor

¿Como hacer que los valores menores se pongan en "no aplica"

1 respuesta

Calificación
  • hace 7 años
    Respuesta preferida

    Hola, Mary.

    La fórmula funciona bien de acuerdo a lo que le estás pidiendo que haga: Si hay valores en todas las celdas del rango indicado en la condición, te muestra el valor máximo. Si hay valores siempre va a haber un máximo, aunque sean todos iguales. Por ejemplo, si los valores son todos 5, el máximo va a ser 5. ¿En qué casos tendría que aparecer el resultado "no aplica"?

    Saludos

    Te invito a visitar http://clasesexcel.com/ para obtener más trucos e información sobre Excel y suscribirte al boletín gratuito.

¿Aún tienes preguntas? Pregunta ahora para obtener respuestas.