¿porque no me sirve el legendary beasts en minecraft?

tengo el 1.5.2 y no me sirve cuando lo pongo en la carpeta de mods quisiera saber si no es compatible con algun mod que tenga o algo

tengo:

-balkon weapon

-reis mini map

-damage indicator

-thaumcraft

-dungueon pack

-mo creature

1 respuesta

Calificación
  • hace 6 años
    Mejor Respuesta

    Comprueba que el legenday beasts que estas usando sea de la misma versión que tu minecraft

    • Inicia sesión para responder preguntas
¿Aún tienes preguntas? Pregunta ahora para obtener respuestas.