¿Problema de virus, de disco duro o del procesador o hardware en general?

Resulta que necesito saber si tengo problema de virus, o es mi disco duro que esta fallando, o es mi procesador (o algo mas de hardware)

Pues cuando navego por internet en general Mozilla Firefox en Windows 7 y me meto a youtube o alguna pagina donde veo videos que necesiten complementos flash el navegador no responde y es tal el grado que hasta mi Sistema operativo windows 7 ultimate 64 bits deja de responder, la verdad no se si es problema de virus ya formatie la pc (el disco C:) creyendo que era el sistema pero no lo era aun con el sistema formateado se me cuelga la pc, detalles adicionales es que tengo 2 discos duro de datos donde hay programas, archivos personales y juegos, etc. y esos no los he formateado, le pase el eset smath security 5 a mi Pc y mis otros discos duros donde tengo la informacion y nada tambien malware bites, para descartar cualquier problema de virus y aun asi se cuelga y no se si es mi disco duro porque tengo otra particion (en otro disco duro) donde tengo ubuntu y uso la misma version de mozilla que tengo en windows y en ubuntu no se cuelga, no se si es el disco duro C: o algun sector dañado porque lo formatie como les habia dicho y le pase el hiren's boot cd con las utilidades de reparar sectores defectuosos y no me detecta ningun sector dañado, siempre que se me cuelga windows me toca reiniciar forzosamente e sistema porque ni apagarla de forma segura me deja y cuando inicia otra vez mi pc no pasa de la boot de bios y no detecta el disco duro :C (donde tengo windows instalado) tengo q meter el disco de instalacion de windows para hacer ckdsk y reparar el inicio para q lo vuela a reconocer y aun asi cuesta que bootee desde el cd pero lo hace, en tercero no se si es el microprocesador es un athlon 2x4 lo unico q desde que compre mi pc (hace mas de un año no le pongo pasta termica al micro) podria ser eso? aunq lo del micro lo estoy descartando porq uso el mismo procesador en ubuntu y como dije anteriormente no se cuelga, solo en windows, lo unico que no he hecho es pasar el antivirus en modo seguro.. alguin me podria dar una idea que es lo que esta fallando mas bien creo q el problema es del disco duro C: o de algun virus q congele el equipo.

DETALLES ADICIONALES:

ESTOS SON LAS ESPECIFICACIONES DE MI PC:

Procesador Amd Athlon 2x4 3.0 GHz (quad core)

Motherboard Asus M4N68T-M LE V2

Ram 4 GB kingston 1333

Video GPU: RADEON HD 6770 1 GB DDR5

Disco duro C: Seagate 500 GB (donde esta instalado Windows 7 ultimate 64 bits)

Disco duro de datos 1: Seagate 500 (donde esta instalado ubuntu 12.10 y datos personales)

Disco duro de datos 2: Seagate 1 TB (solo datos)

6 respuestas

Calificación
  • ?
    Lv 4
    hace 7 años
    Respuesta preferida

    1) Probaste otro navegador?

    2) Probaste actualizando flash?

    3) Probaste navegar deshabilitando complementos de firefox?

    4) Probaste navegar en modo privado / incognito?

    5) Probaste borrar la cache y el historial de navegacion?

    6) Probaste otros videos de youtube?

    7) Probaste desloguearte de tu cuenta de google/youtube y volver a loguearte?

    /////////////////

    1) Si te anda con otro, el problema es firefox

    2) Es importante que tengas java y flash actualizados, sino, usar una version anterior del soft (navegador o plugins) puede hacer que cuelgue todo) Igual deberias poder llamar al task manager ctrl+shift+esc y cerrarlo por la fuerza...

    3) Lo mismo que antes, pero proba ver si no tenés cosas malignas adosadas a firefox

    4) Quizás tengas virus o cosas en los archivos temporales, o la caché sobrecargada

    5) Por lo mismo que te puse antes, probá borrar y eventualmente, limitar el tamaño de uso de esto a cierto tamaño.

    6) Bueno, es una pregunta tonta pero hay que verificarlo.

    7) Quizás algun problema de cookies, se debería solucionar con el punto 4 y 5, pero bueno

  • Wil
    Lv 7
    hace 7 años

    ¿Has pagado por el sistema operativo, por ese Windows 7?

    Pues llama a Microsoft, que para eso te cobran, para darte después soporte técnico. Están obligados por contrato a ayudarte.

    http://support.microsoft.com/?ln=es-es

  • hace 7 años

    te sugiero que busques y descargues las utilidades SEATOOLS (es un programa gratuito) que publicó el fabricante de tus discos y le hagas un chequeo completo al 1er disco de 500 GB. De estar en buenas condiciones el disco te sugiero que sigas por pasarle un test completo a las memorias. Tanto los instaladores de Linux como los de Windows 7 vienen con el programa MEMTEST que es bastante bueno para comprobar el estado de los módulos de RAM. Saludos.

  • Anónimo
    hace 7 años

    Puede ser:

    Spyware, Flash corrupto desinstalalo y vuelve a instalarlo, tarjeta de video con problemas o controlador desactualizado, tienes la bios mal configurada por lo demás no se que pueda ser porque 1024 de video el rendimiento debería ser excelente sin cuelgues si que o la tarjeta de video está mala o la mother tiene algún problema, la bios está mal configurada o tienes algún cable sata en mal estado.

    Desinstala y vuelve a instalar Java, Flash, navegadores y sus complementos o plugins, limpia el registro y actualiza el sistema operativo y los drivers, borra los temporales y desinstala cualquier barra de herramientas sospechosa como Ask, Delta, Babylon (responsable de muchos problemas de rendimiento), emoticones y temas de terceros.

    Si después de eliminar todo software parásito de tu pc los problemas persisten entonces es hardware defectuoso o la bios misma.

  • ¿Qué te parecieron las respuestas? Puedes iniciar sesión para votar por la respuesta.
  • hace 7 años

    Shango te hizo muy buenas preguntas, es necesario que veas si solo pasa cuando navegas con firefox, leo que tu equipo es de 64 bits, tienes muy buen equipo. Yo tengo de 32 bits y siempre habìa usado firefox, resulta que hace mas de 1 año se me colgaba bien feo cuando veia videos, solo en firefox, opera funcionaba muy bien, incluso IE tambien funcionaba bien, me dì cuenta finalmente que era firefox, lo desinstalè, actualicé flash player y nada, lleguè a pensar que como mi equipo es de 32 bits que le faltaba recursos, pero veo que tambien te pasa.

    Creo que es una gran falla que tiene firefox y ya tiene tiempo y no lo han resuelto, que mal por firefox, lo tengo desinstalado x los cuelgues, resulta que opera sacò una version de opera next 16.0 (hace 2 dias lo instalè) y es ligero como google chrome, salio excelente, de por si opera me gustaba, ahora en la nueva version està mucho mejor, te lo recomiendo.

    No creo que sea tu equipo, se ve que no tiene mucho que lo tienes y tienes buenos recursos como para que firefox no funcione.

    suerte.

    saludos.

  • hace 7 años

    Parece problema de memoria defectuosa prueba quitando un módulo ( si tienes 2 o más ) enciéndela y prueba, tal vez se corrija si no lo hace prueba volviendo a instalar el que quitaste y quita el otro y vuelves a probar si no funciona desconecta los otros discos duros y vuelve a hacer la prueba si sólo tienes un módulo consigue otro y prueba.

    Fuente(s): La vida misma
¿Aún tienes preguntas? Pregunta ahora para obtener respuestas.