SumDude preguntado en Yahoo ProductsYahoo Answers · hace 7 años

Why does my computer go to an empty white screen after I hit SUBMIT (answer)?

Then I press the back arrow, get my answer back, press SUBMIT again, and Y!A will then accept it. Is it my computer or something with Yahoo? This has been going on for 2 or 3 days now. I have tried refreshing my screen, but only fixes the problem sometimes, and for a short while. Logging off and back on does not help either. Thank you.

9 respuestas

Relevancia
  • Anónimo
    hace 7 años
    Respuesta preferida

    It seems to be a gremlin Yahoo has and it seems that back-clicking and re-posting is the easiest solution

    H-man

  • Anónimo
    hace 7 años

    Everyone is having the same problem since yesterday. Hit the back button and re-submit as the answer will still be there.

  • hace 7 años

    It's just the glitch-du-jour, honestly. On a site this huge, there are bound to be new glitches from time to time. This is just the newest one. You've figured out the simplest way around it (back arrow) so just hope it will be fixed soon.

  • hace 7 años

    It's Yahoo-mine does the same thing.

  • ¿Qué te parecieron las respuestas? Puedes iniciar sesión para votar por la respuesta.
  • Anónimo
    hace 7 años

    I'm experiencing the same thing. It's gotta be Yahoo!

  • hace 7 años

    Yahoo has a bug I think

  • hace 7 años

    Omfg same for mee exactly I have no idea what it is its annoying I thought it was just me

  • Sharon
    Lv 7
    hace 7 años

    Its a glitch been going on since yesterday.

  • Anónimo
    hace 7 años

    probably those atheists.

    i get it too.

¿Aún tienes preguntas? Pregunta ahora para obtener respuestas.