¿que se requiere para instalar multiman en ps3?

he visto que ya salio un multiman que es compatible con la version 4.41 de ps3 y quisiera saber si necesito tener jailbreak en ps3 para poder usar el multiman alguien que ya tenga el multiman en ps3

1 respuesta

Calificación
  • hace 8 años

    el multiman es pirateria y si tienes una ps3 hackeada/chipeada/con jailbreak (es lo mismo) lo puedes usar! Y si se necesita qe la ps3 este hackeada, ese multiman es el mas reciente, por que como sabes la version 4.41 es la mas reciente oficial para jugar online, y ya sacaron su hack!

    Si no tienes tu ps3 con hack, por mas qe le intentes poner el multiman no podras

¿Aún tienes preguntas? Pregunta ahora para obtener respuestas.