Patriota preguntado en Juegos y aficionesVídeojuegos · hace 8 años

¿Por que cada vez que instalo un emulador (project 64) no lo puedo abrir , me dice : Plugin incorrecto. ayuda !?

Tambien el 2 mensaje me dice : Los plugins no se han iniciado correctamente . Que hago ? Por favor , AYUDENME . GRACIAS !!.

2 respuestas

Calificación
  • hace 8 años
    Respuesta preferida

    Hola Amigo, el problema que tienes es que la pc su procesador o requisitos de pc no los cumple y simplemente aparecen mensajes de emergencia porque no cumple los requisitos debidos y lo supe porque en el colegio lo trate de jugar xD y despues vi el ajedrez y tampoco decia que se reproduciria muy lento el juego pero el project 64 simplemente no habre intenta con otra pc :D.

    Fuente(s): Yo y Colegio xD
  • hace 8 años

    descargate el plugin correcto y descubre cual es por internet

¿Aún tienes preguntas? Pregunta ahora para obtener respuestas.