¿Problemas con Nvidia GeForce 8400 GS, de 1GB?

Lo q pasa es q me instalo in Ing de sistemas una Graficadora marca Nvidia GeForce 8400GS, de 1GB, lo q pasa es q despues usarla normalmente 2 veces, a la 3 ves, yo estaba jugando Prototype, weno normal, cuando sali del juego, la pantalla tomo un brillo q me cego, y q no he podido bajara, lo intente, me meti en todo lado y no la puedo, el brillo, ademas casi ni se ven las letras, le baje todo en el monitor y nada, q hago y por cierto ya estan instalados los Drivers,

mi pc es

Windows 7 Home Premium

2 GB RAM

500 GB

Procesador Intel Celeron E3400 2.60 GHz

ayuda q pasa, ademas la dstape la movi y sigue igual, pero el cable del monitor esta conectado al de la graficadora, pero si lo conecto al de la cpu, no me da video :/

1 respuesta

Calificación
  • hace 10 años
    Respuesta preferida

    Si puedes ver algo en el monitor quiza esto te funsione

    panel de contro/apariencia y personalizacion/ajustar resolucion de pantalla/configuracion avanzada/a la pestaña de monitor/ y alli vera opciones como frecuencia de actualizacion de pantalla...etc

    cambia las opciones hasta que quede como antes

    no se si te sirva mi configuracion:

    Frecuencia de actua...60 herzios

    Chuleas la opcion Ocultar modos que no...

    y en colores verdaderos 32 16 o 64 bits

    Fuente(s): o podras poner el solucionador iendo a dispositivos e impresoras alli seleccionas el monitos y le das click derecho y solucionar problemas Espero averte ayudado
¿Aún tienes preguntas? Pregunta ahora para obtener respuestas.