sanbort preguntado en Ordenadores e InternetHardwarePCs · hace 10 años

¿Tengo un equipo que no recibe señal del monitor ¿por que sera?

Hola a todos, aver si alguien cacha, resulta que tengo un pc o "tacho" un olidata año 2005, pentiun 4 512mb de ram. el tema es que hace bastante tiempo tubo su monitor lcd, pero se rompio... al tiempo desdpues le consegui un crt (monitor antiguo, grandote) y funciono hasta hace unos meses, de pronto no detecto señaldel monitor, ni de un data show tampoco.

Que hice:

-cambie la pila de la placa.

-agrege una targeta grafica (pensando que podria estar dañado el puerto VGA que tenia en la placa)

pero nada, todo sigue igual...

Antiguamete este pc emitia un sonido BIP! al encenderlo, este indica que todo funciona bien

ahora y desde que dejo de funcionar ya no lo emite, por eso mismo agrege una tarjeta grafica, y funciono la primera vez que le conecte el monitor, emitio el bip y encendio.

Pero fue solo esa vez, pues al reiniciarlo ya no emitio el bip y no detecto la presencia del monitor.

¿que extraño? ¿alguien se imagina que pudo sucederle a mi equipo?

Puedo agregar que tanto la targeta grafica como, la unidad optica, teclado, hdd,ram y fuente de poder funcionan pero el mouse solo funciona la luz optica de abajo y no la del scrol.

Sabre agradecer aportes realmente validos. gracias.

Actualización:

Con respecto al comentario de Angelarm... :

No veo ningun condensador en las condiciones que mencionas, y si que he visto targetas reventadas, pero no es mi caso. Por lo demas mi equipo es algo antiguo, por lo que el valor de la placa madre es superior al valor del equipo en si por lo que no me convendria eso.

Actualización 2:

Me encantaria poder revisar la bios pues he pensado en ello tambien pero les reitero que el equipo no reconoce ningun monitor , por lo tanto no puedo hacer tal cosa, ademas he probado monitores modernos, con cables independientes y no es eso, incluso un data show me prestaron, pero nada...

como se trata de una targeta de video integrada... ¿creen que podria ser el chip de video?

3 respuestas

Calificación
  • hace 10 años
    Respuesta preferida

    Sacale la pila durante tres minutos y cuando encienda con la tecla oprimida de suprimir entras al bios y revisas y cuando reinicie despues de salvar eliminas todos los driver con drivers cleaner.

  • hace 10 años

    El haber cambiado la pila hizo que se desconfigurara el Bios.....revisa que la configuracion de tu tarjeta sea la correcta ...osea que de la salida PCI o AGP o si lo soporta express. ...tambien que cantidad de memoria vas a poner 32 o 64 megas de salida etc....

    Tambien revisa las demas configuraciones como el del disco duro porque si esta mal configurado no va arrancar el sistema.

    Fuente(s): la mia
  • hace 10 años

    verifica que la targeta madre no tenga ningun condensador tronado o quemado, tambien algunos condensadores (desos barriles pequeños) arriba tienen una especie de espuma, si tiene mas de 2 en esas condiciones eso quiere decir que algunos componentes internos ya no esten sirviendo (pci, ranura de ram, etc,), lo mas recomendable es comprar otra targeta

    Fuente(s): my
¿Aún tienes preguntas? Pregunta ahora para obtener respuestas.