¿problema de temperatura en el microprocesador?

Tengo un problema de temperatura que ya no le encuentro la vuelta. detalle del pc - motherboard Gibabyte MA69VM-S2 - 3 procesadores probados: 2 amd atlhon x2 5600 y un atlhon x2 4600 - Pasta Termica 2 probada: generica que dice Electroquimica delta y otra ARCTIC MX-2. - Fuentes probadas: una generica de... mostrar más Tengo un problema de temperatura que ya no le encuentro la vuelta.
detalle del pc
- motherboard Gibabyte MA69VM-S2
- 3 procesadores probados: 2 amd atlhon x2 5600 y un atlhon x2 4600
- Pasta Termica 2 probada: generica que dice Electroquimica delta y otra ARCTIC MX-2.
- Fuentes probadas: una generica de 450 codegem, una Sentey de 600 watts, Powercooler 500 watts
- Memoria ram 2 modulos ddr2 800 Kingstom
- Los coolers utilizados son los genericos con los que viene el procesador.
- Placa de video utilizada sapphire HD 4830

Como surgió el problema:
surgió con la prueba de los nuevos juegos que hace un uso intensivo de la pc, la misma se apagaba luego de unos 20 - a 30 minutos de juego (solo con juegos pesados).

Luego de probar muchas cosas (entre las que decidir hacer un limpieza a full de la pc por dentro) proseguí por el tema de temperatura que lo pude confirmar con el programa OCCT que en sus testeo hace uso del 100% del CPU, luego de unos minutos de este programa la pc también se apagaba, alcanzando temperaturas de mas de 100º en el procesador. (en otras pc no me llegaba a levantar temperaturas de mas de 50º)
Pense que era tema de la pasta térmica por lo cual compre una de las mejores que conseguí ARCTIC MX-2 y remplace la pasta térmica, no obtuve resultado positivo la pc seguía apagándose, decidí cambiar de procesador, cambie los procesadores con otra pc que tengo con la misma pasta térmica en las 2 (ARCTIC MX-2), la pc con problemas siguió apagándose. la otra no presentaba problema por lo cual se descarto problema de procesador. Lo mas raro es que varias veces saque el procesador luego de haberse apagado por temperatura elevada y el mismo estaba a una temperatura baja al tacto nada fuera de lo normal.
Probé cambiar la fuente, use las 3 descrita arriba con todas da el mismo problema. por lo cual problema de fuente no es.
Cambie las memorias para ver si por casualidad vienen por ese lado, pero tampoco, sigue apagándose.
Probé con otro procesador y una pasta térmica genérica, tampoco lo resolvió.


Ahora tengo dudas si es problema del motherboard o tengo que conseguirme un buen cooler.
un cooler como Arctic Cooling Freezer 7 PRO Rev.2 me sale como $ 300.
un motherboard para amd am2 me sale $280.

No me da el cuero para las 2 por eso si alguien tiene alguna idea si se puede hacer algo mas y que me recomiendan comprar

edito:
- olvide mencionar que la pc en un uso normal no sobrepasa los 45º
- La pc fue formateada 2 veces para descartar problemas de SO. con 2 sistema operativos distintos windows xp y windows 7. en los 2casos se apaga igual.
- He desactivado protección por temperatura en la motherboard, ya que pensé que podía ser un error en el censor de temperatura. a pesar de ello la falla sigue
5 respuestas 5