Yahoo Respuestas cerrará el 4 de mayo de 2021 (hora del Este de EE. UU.) y, a partir del 20 de abril de 2021 (hora del Este de EE. UU.), el sitio web de Yahoo Respuestas estará disponible solo en modo de lectura. No habrá cambios a otras propiedades o servicios de Yahoo, ni a tu cuenta de Yahoo. Puedes encontrar más información sobre el cierre de Yahoo Respuestas y cómo descargar tus datos en esta página de ayuda .

Anónimo
Anónimo preguntado en Electrónica de consumoPeriféricos para juegosPlayStation · hace 1 década

¿como actualizo mi psp 2000 version (software del sistema) 3.80 M33-5 sin deshackearlo?

es que quiero poner el juego de lego harry potter pero es muy nuevo y pues no puedo jugarlo y los que me hackeaban el psp ya no los veo como estamos de vacaciones xD y no creo volver a verlos y no quiero deshackear mi psp por actualizarlo (una ves lo hice xD) ayudaaaaaa

1 respuesta

Calificación
  • hace 1 década
    Respuesta preferida

    hay como tres maneras de hacerlo....

    •usa el despertar del cementerio v8 y tendrás la 5.00 m33-4

    http://psp.scenebeta.com/noticia/el-despertar-del-...

    * método mas seguro... ya no requieres otra psp porque el tuyo esta hackeado

    ....en caso de fallar y provocar un brick, puedes usar las mismas herramientas creadas con este proceso para arreglarlo

    -----------------

    •actualizas a 5.03 (versión oficial), usas chickhen y hellcat recovery flasher... y tendrás la 5.00m33-4 :D

    http://www.elotrolado.net/hilo_tuto-faq-modificar-...

    *metodo sencillo, y no supone riesgo para tu psp.... aunque tu psp ya esta hackeado, probablemente harías el doble del trabajo.... aun así es un método rapido....

    -----------------

    •actualizas al directamente al 5.00 m33 (la versión mínima para hacerlo directamente es la 3.52 m33 así que no hay problema) :D

    http://psp.scenebeta.com/noticia/custom-firmware-m...

    *el método mas rapido.... al tener una psp 2000, puedes hacerlo directamente... eso si, cuidado con los bricks....

    ▬▬▬▬▬▬▬▬

    pues teniendo el 5.00m33 (o 5.00m33-4) puedes:

    •actualizarlo al update 6 (en los dos links anteriores) para conseguir 5.00 m33-6 (el mas estable, aunque no carga los juegos mas recientes, si no poseen un parche para el m33)

    *poco recomendado si quieres jugar los mas últimos

    •actualizarlo al http 5.50 gen-d3 (mas reciente y carga varios juegos que requieren la ultima versión: 6.20)

    http://psp.scenebeta.com/noticia/custom-firmware-p...

    *algunos juegos (generalmente los mas recientes) aun en 5.50 gen-d3 requerirán que el iso este parcheado (asegúrate que los juegos que descargues esten "testeados"), o que tu psp tenga activado algún plug-in (plug-in KHBBS)... o cualquier otro metodo.....

    -http://psp.scenebeta.com/noticia/khbbs plug-in KHBBS

     

    Fuente(s): que larga mi respuesta....
¿Aún tienes preguntas? Pregunta ahora para obtener respuestas.