¿Cuando se instala.........porque se pone lento al....?

Hola amigos del YR

Me podrian explicar cual es la razon de que cuando se instala el internet explore 8, y al estar habirendo paginas que quiero navegar se tarda como 30 a 40 segundos para habriirla?

Se le tiene que instalar algo mas para que sea mas rapida la navegacion de las paginas?

Gracias a todos por sus amables repuestas.

10 respuestas

Calificación
  • hace 1 década
    Respuesta preferida

    Tratare de ser lo mas general posible en esta respuesta:

    Internet explorer en cualquiera de sus versiones incluye dentro de su configuracion un apartado dedicado a las conexiones. esto implica que el navegador hace una serie de p`rocedimientos previos a cargar cualquier cosa como son busqueda de un servidor proxy, dominios, prioridades en conexiones , redes locales etc.

    esto es un problema comun pero su solucion es un tanto sencilla.

    en la parte superior hable la siguiente ruta

    HERRAMIENTAS>OPCIONES DE INTERNET>CONECIONES>CONFIGURACIONES DE LAN

    ahora alli habilita la opcion de DETECTAR LA CONFIGURACION AUTOMATICAMENTE.

    adicionalmente puedes configurar una pagina de inicio que te recomiendo sea una pagina en blanco (si quieres que habra lo mas pronto posible. y sino un portal como google que solo carga un poco de texto.

    notaras que el inicio de internet explorer sera muy superior.

    Y efectivamente. si ya lo has usado mucho y hay mucha basura que alenta tu maquina te recomiendo descarges el programa gratuito CCLEANER y lo corras. buscara adecuadamente y eliminara todo lo que alenta tu maquina, cookies, cache, plugins, todo lo que se descarga al navegar mucho.

    tambien recuerda que muchos portales usan flash. si tu version de flash es obsoleta actualizala. veras un rendimiento supèrior.

    y pues si ..tambien ten recomiendo uses mozilla como navegador.

  • Anónimo
    hace 1 década

    HOLA,CHINITA.

    Paso a saludarte.

    no lo tengo.me han dicho

    que es lento.

    besos.

  • Anónimo
    hace 1 década

    Hola Chinita:

    Lamento no poder ayudarte pero yo no se mucho de estas cosas.

    saludos

    Pi

  • Anónimo
    hace 1 década

    Efectivamente, borra cokies, archivos temporales, historial y demas restos de navegacion en Internet Explorer o quitala y vuelvelo a instalar esa misma versión u otro software del tipo como "Opera", "Firefox" o "Google Crome" y si sucede lo mismo ya no es navegador sino mas bien la conexión.

    Saludos.

  • ¿Qué te parecieron las respuestas? Puedes iniciar sesión para votar por la respuesta.
  • hace 1 década

    prueba eliminando las cookies, o si tienes internet via inalambrica fijate que tu conexion vaya al 100%

    o si no intenta desinstalarlo y reinstalalo ....

  • hace 1 década

    ese navegador siempre a sido lento. Yo deje de usarlo desde hace mucho tiempo mejor descargate el mozilla firefox

  • Anónimo
    hace 1 década

    es mas lento a mi me pasaba lo mismo que a vos, al fin opte por desinstalarlo,me dieron muchas opciones para arreglarlo ninguna funciono

  • hace 1 década

    asi es amiga,es mas lento.

  • dennis
    Lv 7
    hace 1 década

    muchas veces pasa por el tipo de antivirus que tengas , antes de salir lo revisa , por si no es seguro.

    un abrazo

  • hace 1 década

    En efecto, el IE siempre ha sido

    más lento. De todos los exploradores

    te recomiendo el Firefox Mozilla.

    Pero si desides usar otro explorador

    no desinstales el IE, ya que el mismo

    Windows requiere de él.

¿Aún tienes preguntas? Pregunta ahora para obtener respuestas.