Vivian A preguntado en Computadoras e internetSoftware · hace 1 década

¿tengo google chrom pero plug-in d shockwave flash me da error?

q hago? cuando usaba el navegador de explore 8 eso no me ocurría, lo cambie xr q en un juego d FB se tardaba mucho y se congelaba, con chorm es mas rapido pero tengo este problema.

2 respuestas

Calificación
  • hace 1 década
    Respuesta preferida

    bajate el opera este no falla ademas es el mas rapido de todos http://www.opera.com/download/

  • hace 1 década

    Io tambien tengo el mismo problema pero desde que instale un programa para la webcam!!! y ya intente bajando una nueva version del shockwave y nada, pero de pronto te sirva>

    http://get.adobe.com/es/shockwave/

    suerte

    Fuente(s): io
¿Aún tienes preguntas? Pregunta ahora para obtener respuestas.