Compaq v3417la pantalla blanca, no siempre!!!?

Que tal amigos, pues me surgío un problema con una compaq v3417la, el problema esta en que en algunas ocaciones aún no logro ver en que momento es (si después de mucho tiempo encendida, cuando esta el adaptador conectado), al encenderla la pantalla se queda en blanco, carga todo el SO entonces lo que hago es presionar el boton de encendido y la máquina se hiberna y la vuelvo a encender y ya carga se ve normal la pantalla, pero el problema no se da siempre, solo en algunas ocaciones.

En un principio pensé que era algún problema del BIOS, algo similar le paso a una ACER ASPIRE ONE que tengo, y lo solucioné actualizando el BIOS, entonces hice el proceso de actualizar el BIOS y en principio ya no habia problema, pero después regreso, estoy seguro que el problema no es en cuanto al SO por que se queda blanca desde el momento en que se enciende pero tdo carga normal.

De ante mano agradesco se ayuda y espero que tengan una feliz navidad y un prospero año 2009., GRACIAS

2 respuestas

Calificación
  • Anónimo
    hace 1 década
    Respuesta preferida

    Que mal.................yo tengo una V3617LA, la mia no tiene eso, pero lo que le psaba es que no se mantenia rendida mucho tiempo....asi que la mande al taller de compus y la formatearon y quedo perfectamnente bien.......... suerte y no creo que te gastes mas de 250 pesos.....

  • hace 1 década

    Puede que si formateas tu compu, quede bien.

    Sólo asegurate de respaldar tus datos

    y de ser posible tener los controladores.

    Si puedes, hazlo con la particion RECOVERY.

    Sólo reinicia y presiona la tecla que se te indique en pantalla.

    No recuerdo si es F11 (ahi te debe decir).

    Y sólo sigue unas sencillas instrucciones.

    Y en menos de media hora tienes Windows como nuevo.

¿Aún tienes preguntas? Pregunta ahora para obtener respuestas.