Lv 31491 points

Kaptain K

Respuestas favoritas81%
Respuestas108
  • ¿Mi pc incia windows solamente en "Modo Seguro"...?

    La cuestión es la siguiente: En mi Pc entro en virus "Antivirus antispyware 2011" el cual, los que estamos en tema, es muy complicado de eliminar. He intentado borrarlo desde el registro de windows (HKEY_LOCAL_MACHINESOFTWARE AntiVirus AntiSpyware 2011

    HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentVersionRun AntiVirus AntiSpyware 2011 ), luego los procesos y archivos asociados (%APPDATA%\AntiVirus AntiSpyware 2011\AntiVirus AntiSpyware.exe, %APPDATA%\AntiVirus AntiSpyware, 2011\securitymanager.exe, %AppData%\[random]\mscjm.exe, %AppData%\[random]\recf.exe, %AppData%\AntiVirus, AntiSpyware 2011\securityhelper.exe, %APPDATA%\[random]\[random].exe, AntiVirus AntiSpyware.exe, mscj.exe, mscjm.exe, recf.exe, securityhelper.exe, securitymanager.exe) pero en definitiva no estaban los archivos, ni las entradas en el registro, no había nada pero el Virus seguía.

    Luego me baje unos programas Anti Malware para ver si podía eliminar este virus, luego de probar tres diferentes (SpyHunter scanner, Trojan Remover y Malwarebytes) ninguno pudo eliminarlo por ende no me quedaba otra cosa que formatear. Me predispongo a formatear pero la maquina se tilda en el inicio del disco de instalación. Tras varios intentos fallidos de ingresar a traves del disco de instalación cambio de estrategia y saco el disco duro y lo pongo en otra maquina con la misma marca de placa madre pero diferente modelo. Alli me permite ingresar en el disco de instalación y logro formatear e instalar windows en el disco rígido. Una vez finalizado, pruebo el disco rígido y el buen funcionamiento de windows y efectivamente se encuentra todo en regla. Ahora saco el rígido y lo coloco en su respectiva maquina y la enciendo. Entonces surge otro inconveniente y es el que ahora me acoje... La maquina enciende, pasa el inicio de la Bios y la pantalla principal pero cuando esta cargando windows se reinicia automaticamente.

    Bueno, intento ingresar al disco de instalación de windows y poder para arreglar el booteo a traves de la consola de recuperación y no me permite ingresar al disco, la maquina se tilda.

    Entonces saco el rígido, lo pongo en la otra maquina, ingreso al Cd de instalación, me meto en la consola de recuperación y arreglo el booteo (Fixmbr, Fixboot c: y chkdsk c:)

    Termino vuelvo a la maquina en cuestión y el problema persiste. La último que hice fue resetar el mother a traves de los jumpers para ver si es problema de la placa pero tampoco tuve suerte.

    Ahora puedo ingresar a windows a traves de modo seguro, intente con la opción de (la configuración más reciente que funcionó) y no tuve suerte, solamente a traves de modo seguro.

    Les cambie los cables sata del rígido que tenía ahi incluso, saque la pila de la mother para volver a la configuración de fábrica, desconecte todos los perisfericos y deje el rígido, el monitor y el teclado pero nada... nada!

    No se que más hacer, hice muchas más cosas pero ahora no me acuerdo. Supongo que es problema de la placa, pero sinceramente estoy atrapado.

    El rígido anda en otras maquinas, y en la maquina andan otros rígidos.

    Agradecería que me tiren más ideas porque las mías se agotaron.

    GRACIAS!

    5 respuestasSoftwarehace 10 años